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Introduction 

 

QuiKer is a plug-in for Microsoft Outlook that facilitates the creation of AMS360 Activities based 

on email communications items. 

 

QuiKer allows Users to save Inbox Activities directly to AMS from within Outlook, and 

automatically pops a streamlined Activity screen upon sending an email. 

 

The time it takes to create AMS360 Activities is greatly reduced by the following QuiKer features: 

 

1. Emails and attachments are automatically included in the Outlook Activity creation screen; 

there is no longer a need to drag-and-drop items into AMS360. 

2. The login credentials persist after the initial installation, so Users do not need to log in 

every time, or be signed in to AMS 360. 

3. Customer searches are faster and more thorough than searches performed inside of the 

AMS360 platform. 

 

QuiKer mirrors the rich behaviors of AMS 360 with the following upgrades:  

1. For agencies that have not elected for attachments to be automatically extracted within 

the AMS360 settings, QuiKer will automatically extract these emails.  

2. The Search field displays Active and Inactive Customers, Prospects, and Suspects, making it 

easier to locate any Customer type. 

3. When adding a CC to a Suspense, QuiKer creates a suspense for Primary User and 

Secondary User. This enhancement eliminates the likelihood of the Secondary User 

dismissing the Primary User’s Suspense.  

4. QuiKer will pop a Dialog Box to Create an Activity to give the User an option to create an 

activity for every sent email.  
 

Local Drive Installation Instructions  
Step 1 

Close Microsoft Outlook. Visit 

https://simplyquiker.com/trial to download the QuiKer 

Program.   

 

Run the QuiKer plug-in installer program and follow 

the on-screen instructions. The program must be 

executed with the same Windows account that will be 

using the plug-in. 

 

If the Windows Operating System asks for permissions 

during the installation process, please ask your System 

Administrator to enter his/her credentials in order to 

proceed to the next step. 

https://simplyquiker.com/trial
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Step 2 
 

Open Outlook and navigate to the QuiKer Tab in the Outlook Ribbon.  

 

 

 

 

 

 

 

Inside the QuiKer Tab, click the “Activate QuiKer” button in the Ribbon.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Step 3 

 

 

  

 

 

 

After the installation wizard is completed, please 

open Microsoft Outlook. A popup window asking 

for the Agency Number will appear. 

 

Enter the Agency Number and the Username 

and Password created by your AMS 360 

Administrator during the installation process. 

 

 

Enter in the 14-Day Trial Key and click “Activate”, then “Close.” 
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Step 4 

The last step is to enter your First Name and Last Name. This name must match exactly with your 

Employee Name in AMS 360. An error message will display when after clicking Save if names do not 

match. 

  

  

  

  

  

  

  

 

 

How to Create Activities  

 

There are three ways to Create AMS Activities from within Outlook. First, you can create an AMS 

Activity with an email from your Microsoft Outlook Inbox. Select “Create Email Activity” from the 

QuiKer tab in the Outlook Ribbon.  

 

 
 
 

Start by typing the Customer Name and selecting them from the Customer drop-down. Select the 

applicable Policy or Submission. Both the message (.msg File) and attachments are automatically 

applied to the Activity. Select the appropriate Document Type for the attachment. Users can also 
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set a Document’s Security Level using the “Security” drop-down menu. The Security classifications 

mirror the five preset security classifications in AMS360, and also include any additional custom 

security classifications set by the Agency.  

 

How to Edit, Complete or Create a Suspense 

 

To edit or complete a Suspense, click on the “Edit Active Suspenses” link on the right-hand side of 

the dialog box to view all Active Suspenses. To create a Suspense, click on the Suspense checkbox 

and assign. Make sure to set a Due Date, select and Action, set Priority and enter a Description if 

needed.  

 

 

 

 

 

 

 

Select “Yes” and follow complete the above AMS Activity screen within Outlook.  

 

This feature also works when Users send an email within their company email account on a cell 

phone or mobile device. Users will receive the QuiKer pop-up prompting them to Create Activities 

upon returning to the desktop where QuiKer is installed. Because the To, CC, Subject, as well as the 

Date and Time of an email are displayed in the pop-up dialog box, Users can easily identify and 

decide which emails sent via mobile device need to be attached via QuiKer. 

The mobile feature can also be used to email yourself notes or documents when out-of-the-office as 

a way to set a pop-up reminder to attach these items to AMS360 upon returning to your desktop.  

Lastly, a User can Create an Activity that is not associated with an email, providing a convenient 

tool for detailing client conversations, noting interoffice communications and documenting other 

essential Activities.  

Select “Create an Activity Only” from the QuiKer tab: 

 

 

 

 

 

If needed, the User can add attachments or emails to the Activity using QuiKer’s drag-and-drop 

feature.  

 

The second way to create an AMS Activity is to Send an email. QuiKer will automatically detect 

when an email is successfully sent, and prompt the User to create an Activity.  
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QuiKer’s Audit Feature 

 

QuiKer’s Audit feature will place a checkmark next to an email that has been attached to AMS360 

as seen below, allowing for a quick, visual audit of an Inbox or Sent folder: 

 

 

 

 

 

 

QuiKer’s Activity History Feature  

 

QuiKer’s Activity History feature appears at the bottom of any email attached to QuiKer, and 

includes: Creation Date, Created By, Customer Name, Action and Suspense Due Date (if any).  
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How to Manage Options 

General Options 
 

The “General” section includes four preference settings for Users. The Options include: 
 

1. “Include Email Attachments” option: Users can choose if they want attachments extracted 

or not extracted from the email. *Note: If a User chooses to not extract attachment, they 

will remain embedded in the original email within the Activity. 
 

2. “Suggest Customers based on previous Activities” option: If checked, QuiKer will suggest a 

“Customer” name when QuiKer recognizes an email address from a previously attached 

Email Activity. 
 

3. “After the Activity is created, move the 

email(s) to a QuiKer folder in Outlook” 

option: QuiKer will now automatically 

move Emails attached through QuiKer to a 

QuiKer subfolder, when electing this 

option.  
 

4. “Sync Cache” option: Users now have the 

ability to allow QuiKer to 

cache/sync/refresh when opening Outlook, 

AND/OR Sync manually. 

 

Monitored Accounts 
 
Users can set which email account QuiKer monitors. This feature also allows Users to pause QuiKer 
while away from the office. 
 

To set which mailbox QuiKer monitors, click on the “Options” button in the QuiKer tab. By default, 

QuiKer will monitor all Sent emails from all mailboxes as seen here: 

 

 

 

 

 

 

 

 

 

 

 

 

Users can uncheck any mailbox they do not 

want QuiKer to monitor.  Save all changes.  
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How to Use QuiKer Contact Book  

 
QuiKer Contact Book can be found in the Outlook Ribbon. To use, click on the Contact Book icon. 

Enter in a customer’s first or last name and select the desired customer.  

Next, click on the email address and drag the address into the To, CC or BCC field. Repeat this 

action or as many email addresses as necessary.  

 

 

 

 

 

 

 

 

 

 

 

 

 

Users can select the checkbox next to the Customer, Policy or Claim to include that field(s) in the 

Subject line of the New Email as seen here:  

 

 

 

 

 

 

 

 

 

 

Click “New Email”. Send the email and select “Yes” in the QuiKer pop-up to Create an Activity. 
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Important Information 
 

• QuiKer only monitors the Sent folder when sending an email. If you change the default Sent 

folder through the Options Menu within the open email, QuiKer will not trigger. To avoid this 

disruption, do not change the default Sent folder. Simply CC yourself, and once the email is 

received, drag the email to the desired folder. 

 

• Allow Microsoft Outlook’s cache to fully update when first opening the program in the morning 

before using QuiKer. This process only takes approximately 15 seconds.  
 

• Since Outlook has a habit of disabling third party Add-ins within the Ribbon, add QuiKer to your 

Quick Access Toolbar in both the Microsoft Office Home Tab AND within an Open Email 

Dialog Box to easily access the “Create Email Activity” button. 

 

Simply follow these steps in BOTH locations: 

 

Right click on the QuiKer tab and select “Customize Quick Access Toolbar”.  

 

 

In the “Choose Commands From:” dropdown at the top of the screen, select “QuiKer tab”.  

➢ Highlight “Create AMS Activity”  

➢ Click “Add”  

➢ Click “OK”.  

 
 

• Once you have added QuiKer to your Quick Access Toolbar, you can customize where you 

would like this Toolbar displayed. Simply right-click on the QuiKer icon in the Toolbar and 

select “Show Quick Access Toolbar Above the Ribbon” or inversely, “Show Quick Access 

Toolbar Below the Ribbon” to move.  
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• The QuiKer search may yield more Customers than displayed in AMS as QuiKer does not mirror 

search preferences. QuiKer displays Active and Inactive Customers, Prospects, and Suspects. 
  

• When adding a new Client to AMS, Outlook will need to be Refreshed before the Client displays 

in the QuiKer Customer drop-down. Remember to close Outlook and re-open it to have the 

most recent Client addition previewed from within the QuiKer plug-in.   
 

• You can have multiple instances of the QuiKer Create Activity screen open in Outlook, allowing 

you to input all client emails and attachments to AMS and reduce process time. 

 

• CC’ed users on an email are automatically added to the Description field within the QuiKer 

Create Activity Screen, including them in the Activity being created in AMS.  

 

• QuiKer allows Users to attach multiple emails to one Activity with its convenient drag-and-drop 

feature as seen below:  

 
 

• QuiKer’s attachment limit is 100MB.  

 

• Please note QuiKer does not retain or store confidential Agency data or Usernames and 

Passwords. 
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Troubleshooting 
 
1. I don’t see the QuiKer tab in my Microsoft Outlook ribbon 

➢ When the plug-in loads correctly, a QuiKer tab should appear in the Outlook ribbon. If the 

Tab does not appear, simply follow these steps: Click on File > Options > Add-Ins > Go Next 

to “COM Add-Ins” > Check off QuiKer Add-In >OK. 

 

2. Microsoft Outlook disables the QuiKer Add-In 

 

Follow this two-step process to enable:  

1. Click on File > Options > Add-Ins > Manage > Select “Disabled Items” > Click “Go” > Select 

QuiKer Add-In > Select Enable > OK. 

2. Go to File > Select “Manage COM Add-ins” > Highlight “QuiKer Add-in” and Select “Enable”. 

 

3. A customer is not showing up in Search  

➢ Make sure the customer name is spelled correctly. Search by last name, then first name. 

 

4. I receive an error message that the Customer.dat file is missing, or could not find the employee 

specified in the Settings file. 

 

Please note that this is not necessarily a QuiKer issue. This issue can be caused by several 

factors: electrical disturbance, internal internet traffic interruption, or when AMS 360 is 

experiencing connectivity issues or API disruption. It is imperative the Employee credentials match 

their login to AMS. After you have checked that Employee credentials were input correctly into the 

QuiKer registration, proceed with the following troubleshooting activities. 

 

First, check your network connectivity: 

 

➢ Go to the “Start” button 

➢ Select Control Panel 

➢ Go to “Network and Sharing Center” 

➢ Select “Change Adapter Settings” from the menu on the left 

➢ Check to see that your Network’s connection is active 

 

To reconnect the QuiKer plug-in: 

 

➢ Make sure the QuiKer plug-in is enabled. In Outlook, click on File > Options > Add-Ins > Go 

Next to “Disabled Items” > Select QuiKer Add-In > Enable > OK. If this does not work, 

please uninstall and reinstall the QuiKer application. 
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Contact 

  
Please email helpdesk@simplyquiker.com with any issues or questions. 

 

mailto:helpdesk@simplyquiker.com

